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LEGAL NOTICES

Legal notices

©2009 Quark, Inc. All rights reserved. Unauthorized use and/or reproduction are violations
of applicable laws. Quark, the Quark logo, QuarkXPress, XTensions and Job Jackets are
trademarks or registered trademarks of Quark, Inc. and its affiliates in the U.S. and/or other
countries. Adobe, Acrobat, Distiller and Photoshop are either registered trademarks or
trademarks of Adobe Systems Incorporated in the United States and/or other countries.

All other marks are the property of their respective owners.

QUARK GWG PDF STYLES: MAGAZINEADS_1V4 (DIRECT TO PDF WORKFLOW) | 3



INTRODUCTION

Introduction

This document can help you maximize quality and improve efficiency in a PDF workflow
with QuarkXPress® 7.2 or later, including QuarkXPress 8.x. It shows you how to add a
PDF style that will help you create a PDF that conforms to the Ghent PDF Workgroup
(GWG) 2008 specification.

The GWG is an international organization of graphic arts users, associations, and developers
who are establishing best practices for publishing workflows. Recommendations from the
GWG make it easier for professionals to create, process, and exchange graphic arts files.

= Fach PDF style is designed for different output requirements.
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CHANGING THE PDF WORKFLOW

Changing the PDF workflow

Before using one of the PDF styles from the downloaded package, you must change the

PDF workflow in QuarkXPress so that you are directly exporting PDF files rather than

creating PostScript files for later distillation.

To change your settings to create a PDF file, follow these steps:

1 Choose QuarkXPress/Edit > Preferences. The Preferences dialog box displays.

2 Select PDF in the list on the left.

3 In the PDF Workflow area, click Direct to PDF.

Preferences
Application " PDF Workflow:
Display .
Input Settings *) Direct to PDF
5‘3": Fallback (0) Create PostScript File for Later Distilling
ndo
Open and Save Use Watched Folder Browse...
XTensions Manager
Sharing Leopard:Users:trevor:Documents
Fonts P
File List Wirtual Memaory: 100 ME
Default Path
EPS Default Name: | Project_Layout. pdf l-i—-]
Full Res Preview
Browsers .
Index Error Settings
Job Jackets [ Log Errors
PDF
PSD Import o Use Log Folder Browse...
Placeholders
Spell Check Leopard:Users:trevor:Documents
Fraction/Price
Picture Effects
Project
General
XML Import A
Print Layout v
( Cancel ) E—Bl—a

Preferences dialog box

4 Click OK.
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INSTALLING PDF STYLES

Installing PDF styles

To install a PDF style, follow these steps:

1 Choose Edit > Output Styles.
2 Click Import. The Import Print Styles dialog box displays.
3 Navigate to the file named "MagazineAds_1v4," then click Open.

4 Click Save.
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CREATING A PDF FILE

Creating a PDF file

To create a PDF file with a PDF style, follow these steps:

1 With a project open, choose File > Export > Layout as PDF. The Export as PDF dialog
box displays.

2 From the PDF Style drop-down menu, choose "MagazineAds_1v4."

3 Navigate to where you want to save the file, then click Save.

= The Options button provides access to settings that modify your PDF style. For more
information, see “Understanding the PDF style settings.”

Export as PDF
Save As: IProjectl_Layout 1 I B
Where: [ (] Documents H
Pages: |All @
PDF Style: | MagazineAds_lv4 A

Export as PDF dialog box
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UNDERSTANDING THE PDF STYLE SETTINGS

Understanding the PDF style settings

To view the settings for a PDF style, choose File > Export > Layout as PDF, select the PDF
style, and then click Options. The PDF Export Options for your layout displays. The
following topics describe the settings for this PDF style.

Verification drop-down menu

QuarkXPress includes a PDF verification feature that ensures that an exported PDF complies
with the PDF/X-1a or PDF/X-3 specifications. This output style is set up to carry out
PDF/X-1a verification at output.

Pages settings

This PDF style does not require spreads, exported pages as PDFs, blank pages, or embedded
thumbnails.
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UNDERSTANDING THE PDF STYLE SETTINGS

PDF Style: | MagazineAds_lvd |

Verification: | PDF/X-1a: 2001 3|

Pages Page Options

Meta Data | [] Spreads

Hyperlinks

Compression ["] Export pages as separate PDFs

Color [} Include Blank Pages

Fonts P R —
Marks [] Embed Thumbnail | Coler Thumbnail 2
Bleed

Transparency

Layers

faly]

JDF

Summary

o) o)
T

Page options in the PDF Export Options dialog box

Meta Data settings

The PDF style includes default metadata, but you can change this metadata as required.

PDF Style: i MagazineAds_1vd

verification: | PDF/X-1a: 2001 +

Pages Meta Data

Meta Data ' Title: |
Hyperlinks
Compression Subject: |
Color

Fonts Author: |
Marks

Bleed Keywords: |CWE - MagazineAds_1v4
Transparency
Layers

[e]2]

IDF

Summary

Came) @06
e ——

Metadata options in the PDF Export Options dialog box
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UNDERSTANDING THE PDF STYLE SETTINGS

Hyperlinks settings

Hyperlinks are not necessary in this PDF style.

PDF Style: |MagazineAds_lv4

Verification: | PDF/X-1a: 2001 3|

Pages [ Include Hyperlinks

Meta Data W Export Lists as Hyperlinks

Hyperlinks

Compression # Export Indexes as Hyperlinks

Calor '2' Export Lists as Bookmarks

Fonts o

Marks (*) Use All Lists

Blead = e -

Transparency () Use List: | -

Layers

OPI Appearance

IDF e f - ( T

Summary Frame: | Invisible »|  Width: | Thin v |
Highlight: | None -?_' Calor: | Black -?_'

Style: | Solid _$_'
Display: | Inherit Zoom _C'

(G o0

Options for Hyperlinks in the PDF Export Options dialog box

Compression settings

This output style includes compression settings that comply with the relevant GWG
specification.
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UNDERSTANDING THE PDF STYLE SETTINGS

L

POF Style: |MagazineAds_lvd
Verification: | PDF/X-1a: 2001 3|
Pages Color Images
Meta Data Compression: | Automatic ZIP/JPEG Low +
Hyperlinks P [ L H
Compression Resolution: [Bicubic Downsample. . I-G-‘ 300 | dpi
Color
Fonts
Marks Grayscale Images
Blead N v ry
iR Compression: | Automatic ZIP/JPEG Low |+
Layers e a " ™ 4
oPl Resolution: [BICUbIC Downsample. . l-v-‘ 300 dpi
JDF
Summary Monochrome Images
Compression: [ CCITT Group 4 I-H
Resolution: | Downsample to: ) (2300 | dpi

E Compress Text and Line Art [C] ASCIl Format

o) o)

Compression options in the PDF Export Options dialog box

Color settings

The color output setup is set to Composite CMYK by default. This PDF style references a
generic ICC color profile that is created when you install QuarkXPress.

For the best possible results, however, you must customize these output settings to use an
ICC profile that is specific to your particular output device or workflow. Consult with your
printer about the appropriate profile to use.

- - —— b |
i POE St ! it Output Seup 1
1 ]
PO Stybe: Magarinads_ 1wt 1 Mame: | Compouite CMVE & 1
wertfication: | FOF/X-1a: 2001 2] I Mode: | Composine = :
Output Opticas.
T3 Calor Options. - 1 e 1
MeTa Data Mode: [ Compastor ] Model; | CMYE i ] i
Pobicmarr - L Frofile: | Quark Genesic CMIYK 1] ]
Compression Sesup: [ Compastie MY >
rane & Convert Spot inks 10 Process ]
e Froaf Sepasatians ]
Hleed = 1
Transparency H
Layers
an
o ]
Summary 1
1
1
i
N . L
(Cancei ) (0 1 (_Cancel ) 50K 1
I 1
L ]

Color options and Edit Output dialog boxes

Font settings

All fonts are used in this PDF style.
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UNDERSTANDING THE PDF STYLE SETTINGS

%

POF Style: |MagazineAds_lvd

Verification: | PDF/X-1a: 2001 3|

Pages Font Options

Meta Data ¥ Download All Fonts
Hyperlinks
Compression
Color

Fonts

Marks

Bleed
Transparency
Layers

oFn

IDF

Summary

o) o)

Options for downloading fonts

Marks settings

In QuarkXPress 7, the length of registration marks was always 8.467 mm, regardless of the
value entered in the Length field in this section. The GWG specifies that the registration
mark length be set to 5 mm. Different values can lead to an inconsistency between the
sizes of the media box and the crop box in QuarkXPress 7. To resolve this issue,
QuarkXPress 7 users must download the free RegMarks XT XTensions module from
http://labs.quark.com. This issue does not impact QuarkXPress 8.
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UNDERSTANDING THE PDF STYLE SETTINGS

PDF Style: i MagazineAds_1vd

Verification: | PDF/X-1a: 2001 3|
Pages Registration Marks Options
Hyperlinks
Compression Width: |0.003"

Color L

Fonts Length: [0.197"

Marks | g ! !
Bleed Offset: [0.197°
Transparency e
Layers

0PI [] include Bleed Marks
IDF

Summary

o) o)

Settings for registration marks

Bleed settings

The bleed settings for this PDF style match the bleed settings specified by the GWG.

PDF Style: i MagazineAds_1vd

verification: | PDF/X-1a: 2001 +

Pages Bleed Options

Meta Data Bleed Type: metric
Hyperlinks s [ e H

Compression Amount: |0.197° Left: 0.197°

Color
Fonts Bottom: 0.197 Right: 0.197°
Marks
Bleed | M Clip at Bleed Edge
Transparency
Layers

[e]2]

IDF

Summary

Came) @06

Bleed options in the PDF Export Options dialog box
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UNDERSTANDING THE PDF STYLE SETTINGS

Layers settings

To include specific layers in the PDF, select the layers in this pane.

Edit PDF Style

POF Style: |MagazineAds_lvd

Werification: | PDF/X-1a: 2001 '%!

Pages Layer Options
Meta Data Select All Apply to Layout
Hyperlinks

Eg:’;rpressmn Print =
Fonts

Marks

Bleed

Transparency

Layers Plates used on selected Layer
OPl

IDF
Summary

Name

["] Create PDF Layers

(G o)

Options for layers in the PDF Export Options dialog box

Transparency settings

PostScript does not support semi-opaque objects, so QuarkXPress flattens layouts that use
transparency before creating a PostScript file. Transparency settings let you control the
resolution at which different types of objects involved in transparency relationships within
the layout are rasterized. The suggested setting for vector objects is half of the device
resolution, which in this case is 1200 dpi. The suggested setting for blends is a resolution
comparable to those for continuous-tone images, which in this case is 300 dpi. The
suggested setting for drop shadows is the minimum resolution allowed by the specification,
which in this case is 150 dpi. These settings produce sufficient desirable output without
impacting performance or file size. However, the suggested settings are merely guidelines
and might require adjustment to accommodate specific workflows, especially for vector
images.
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UNDERSTANDING THE PDF STYLE SETTINGS

PDF Style: | MagazineAds_lv4 |

Verification: | PDF/X-1a: 2001 3|
Pages QuarkXPress Objects
Meta Data (") Export Transparency Natively
Hype rlmks_ NOTE: This option is disabled if verification is set to a PDF/X
ED:‘nprE ASI0N; specification that doesn't allow transparency.
olor
Fonts O lgnore Transparency
;:arl:ls '8 Flatten Transparency
ee
Transparency Item | Resolution |
Layers | Vector Images 1200 = dpi
0PI Blends 300 % dpi
!S?anmary Drop Shadows 150 5 dpi

E Upsample Rotations
To I3UU dpi for images less than (200 | dpi

Transparent Objects In Imported PDF & Al Files

Flattening Resolution: 300 I{:i|::i

o) o)
S ——

Transparency options in the PDF Export Options dialog box

OPI settings

This PDF style does not use OPIL.

PDF Style: | MagazineAds_1vd |

verification: | PDF/X-1a: 2001 +
Pages 0PI Options

Meta Data ] OP1 Active
Hyperlinks

Compression :

Color TIFF Options

Fonts [} Include Images
;:2:;5 [ Low Resolution
Transparency _

Layers EPS Options

OF1 | ) Include Images
JDF

Summary

Came) @06
T ——

OPI options in the PDF Export Options dialog box
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UNDERSTANDING THE PDF STYLE SETTINGS

JDF settings

The Output JDF feature works in conjunction with the Job Jackets® feature of QuarkXPress.
This PDF style does not use the Output JDF feature.

L —

POF Style: |MagazineAds_Iv4

Verification: [ PDF/X-1la: 2001 H

Pages JDF Options
Meta Data [] Output JDF
Hyperlinks
\Compression
Color

Fonts

‘Marks

|Bleed

| Transparency
Layers

(OP1

JDF
‘Summary

Include Job Jacket Contact: '_ None

Canee) @50
T ——

JDF options in the PDF Export Options dialog box
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